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The user who connected the DATEV account seems to have no permissions for the Rechnungsdatenservice 1.0 anymore
The user who connected the DATEV account seems to have no permissions for the Rechnungsdatenservice 1.0 anymore

This can happen if permissions have been changed after connecting the DATEV account

Lars Böhnke avatar
Written by Lars Böhnke
Updated over a year ago

Situation

When exporting via the Rechnungsdatenservice 1.0, the error "The user who connected the DATEV account does not seem to have any permission for the Rechnungsdatenservice 1.0 anymore" appeared for one or more documents.

Cause

It may happen that the user who originally connected the DATEV account no longer has permission to use the Rechnungsdatenservice 1.0. Perhaps the permissions have been revised or someone has removed the permission.

Resolution

The user must get the permission to export the Rechnungsdatenservice 1.0 again via the rights management online (Rechteverwaltung online).

Or another user with permissions reconnect the DATEV account in the settings for the DATEV data services.


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